<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 8) & !(IE 9)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Your Summer Camps Crib Sheet | The Bridge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.montpelierbridge.com/wordpress/xmlrpc.php" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Feed" href="http://www.montpelierbridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Comments Feed" href="http://www.montpelierbridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Your Summer Camps Crib Sheet Comments Feed" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='infinity-nuntius-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/home/montpelierbridge/montpelierbridge.com/wordpress/wp-content/themes/nuntius/nuntius.css?ver=2012-06-18' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='akp-dynamic-css-css'  href='http://www.montpelierbridge.com/wordpress/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cfblbcss-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.9.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.94_593984fd7201c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.94_593984fd7201c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ecwd-public-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.94_593984fd7201c' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='nuntius-style-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/style.css?ver=4.9.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.montpelierbridge.com/wordpress/wp-content/cache/wpfc-minified/da7c65e933049942cf05e1d5cd6833f4/1504281056index.css" media="all"/>
<link rel='stylesheet' id='lobster-css'  href='http://fonts.googleapis.com/css?family=Lobster&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=4.9.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='sharedaddy-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.7.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.montpelierbridge.com/wordpress/wp-content/cache/wpfc-minified/a18cd8f5fe89e403fb3996d7ff21f7f4/1504281049index.css" media="all"/>
<script src='//www.montpelierbridge.com/wordpress/wp-content/cache/wpfc-minified/3ab0294d6661fad5bb74ac6626783001/1504281050index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.94_593984fd7201c'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.94_593984fd7201c'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"14007036be","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"","gmap_style":""};
/* ]]> */
</script>
<script src='//www.montpelierbridge.com/wordpress/wp-content/cache/wpfc-minified/933d0ce6c82acf7d792ccfde751f1382/1518112152index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.94_593984fd7201c'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.9.4'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"b3f80c49ba"};
/* ]]> */
</script>
<script src='//www.montpelierbridge.com/wordpress/wp-content/cache/wpfc-minified/4dee46193935204bc22de55f4c46d0d7/1518112152index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.9.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.9.4'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/js/jquery.cycle.all.js?ver=20130415'></script> -->
<!-- <script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/js/functions.js?ver=201101207'></script> -->
<link rel='https://api.w.org/' href='http://www.montpelierbridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.montpelierbridge.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.montpelierbridge.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Honoring Ken Squier: Radio Station Owner and Motor Sports Broadcaster' href='http://www.montpelierbridge.com/2018/03/honoring-ken-squier-radio-station-owner-and-motor-sports-broadcaster/' />
<link rel='next' title='Composer Paul Perley to Share a Four-Season View of Berlin Pond on April 7 and 8' href='http://www.montpelierbridge.com/2018/03/composer-paul-perley-to-share-a-four-season-view-of-berlin-pond-on-april-7-and-8/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/" />
<link rel='shortlink' href='http://wp.me/p2D1Z8-5Ik' />
<link rel="alternate" type="application/json+oembed" href="http://www.montpelierbridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.montpelierbridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F&#038;format=xml" />
<style type="text/css">
.adkingprobanner.rollover {position: relative;}
.adkingprobanner.rollover .akp_rollover_image {
position: absolute;
top: 0;
left: 0;
z-index: 1;
}
.adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
.adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
/* Add any CSS you would like to modify your banner ads here */            </style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Your Summer Camps Crib Sheet" />
<meta property="og:url" content="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/" />
<meta property="og:description" content="With so much summer goodness to tap in Vermont, it’s no wonder that camps for children (and adult children)  flourish in Central Vermont from June to August, providing a wide range of opportunities..." />
<meta property="og:site_name" content="The Bridge" />
<meta property="og:image" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css">
#header .wrap {
margin: 10px auto;
position: relative;
z-index: 1;
}
</style>
<style type="text/css">
/* <![CDATA[ */
a,
.breadcrumbs a,
.post-meta a,
#sidebar-primary a,
#respond input[type="text"],
#respond input[type="email"],
#respond input[type="url"],
.category-section .entry-title a,
#more-articles .entry-title a,
.archive .entry-title a,
.search .entry-title a,
.slideshow-controls .slideshow-pager a.activeSlide,
#infinite-footer .blog-credits a,
#infinite-footer .blog-credits a:hover {
color: #0188cb;
}
#header,
#menu-primary {
background-color: #0188cb;
}
/* ]]> */
</style>
<style type="text/css">
#header .wrap {
background: url(http://www.montpelierbridge.com/wordpress/wp-content/uploads/2012/07/bannerreverse1.png) no-repeat;
width: 980px;
height: 155px;
}
#site-title {
margin: 48px 12px 0;
}
#site-title {
position: absolute !important;
clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
clip: rect(1px, 1px, 1px, 1px);
}
</style>
<link rel="icon" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" />
<meta name="msapplication-TileImage" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" />
</head>
<body class="post-template-default single single-post postid-21968 single-format-standard ecwd-theme-nuntius">
<div id="body-container">
<div id="menu-secondary" class="menu-container">
<div class="wrap">
<div id="site-description">Free, Independent &amp; Local</div>
<div class="menu"><ul id="menu-secondary-items" class=""><li id="menu-item-2186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2186"><a href="http://www.montpelierbridge.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
<li id="menu-item-2197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2197"><a href="http://www.montpelierbridge.com/category/news-features/arts/">Arts</a></li>
<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="http://www.montpelierbridge.com/category/news-features/essays/">Essays</a></li>
<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://www.montpelierbridge.com/category/news-features/features/">Features</a></li>
<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.montpelierbridge.com/category/news-features/food/">Food</a></li>
<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="http://www.montpelierbridge.com/category/news-features/heard-on-the-street/">Heard on the Street</a></li>
<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2946"><a href="http://www.montpelierbridge.com/category/news-features/news/">News</a></li>
<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="http://www.montpelierbridge.com/category/news-features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2185"><a href="http://www.montpelierbridge.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-10355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10355"><a href="http://www.montpelierbridge.com/category/columns/a-state-of-mind/">A State of Mind</a></li>
<li id="menu-item-10356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10356"><a href="http://www.montpelierbridge.com/category/columns/dots-downtown-beat/">Dot&#8217;s Downtown Beat</a></li>
<li id="menu-item-10358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10358"><a href="http://www.montpelierbridge.com/category/columns/granite-city-groove/">Granite City Groove</a></li>
<li id="menu-item-10357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10357"><a href="http://www.montpelierbridge.com/category/columns/eye-on-montpelier/">Eye on Montpelier</a></li>
<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.montpelierbridge.com/category/columns/hands-on-gardener/">Hands-On Gardener</a></li>
<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2201"><a href="http://www.montpelierbridge.com/category/columns/nature-watch/">Nature Watch</a></li>
</ul>
</li>
<li id="menu-item-2187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2187"><a href="http://www.montpelierbridge.com/category/op-ed/">Op-ed</a>
<ul class="sub-menu">
<li id="menu-item-2194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2194"><a href="http://www.montpelierbridge.com/category/op-ed/editorials/">Editorials</a></li>
<li id="menu-item-2195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195"><a href="http://www.montpelierbridge.com/category/op-ed/letters/">Letters</a></li>
<li id="menu-item-2196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2196"><a href="http://www.montpelierbridge.com/category/op-ed/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10866"><a href="http://www.montpelierbridge.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-14428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14428"><a href="http://www.montpelierbridge.com/category/videos/chat-with-nat/">Chat with Nat</a></li>
<li id="menu-item-14429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14429"><a href="http://www.montpelierbridge.com/category/videos/other-videos/">Other Videos</a></li>
</ul>
</li>
<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2225"><a href="http://www.montpelierbridge.com/calendar-of-events/">Calendar of Events</a>
<ul class="sub-menu">
<li id="menu-item-2214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="http://www.montpelierbridge.com/calendar-of-events/upcoming-events-2/">Upcoming Events</a></li>
<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="http://www.montpelierbridge.com/calendar-of-events/weekly-events/">Weekly/Ongoing Events</a></li>
<li id="menu-item-2229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2229"><a href="http://www.montpelierbridge.com/calendar-of-events/arts-exhibits/">Visual Arts</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228"><a href="http://www.montpelierbridge.com/calendar-of-events/live-music/">Live Music</a></li>
<li id="menu-item-2227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227"><a href="http://www.montpelierbridge.com/calendar-of-events/theater/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2222"><a href="http://www.montpelierbridge.com/about/">About Us</a>
<ul class="sub-menu">
<li id="menu-item-2220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220"><a href="http://www.montpelierbridge.com/about/contact-us/">Contact Us</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="http://www.montpelierbridge.com/about/editorial/">Editorial</a></li>
<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223"><a href="http://www.montpelierbridge.com/about/get-the-paper/">Get the paper</a></li>
<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="http://www.montpelierbridge.com/job-opportunities/">Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-12330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12330"><a href="http://www.montpelierbridge.com/make-a-donation/make-a-donation/">Make a Donation!</a></li>
</ul></div>
</div><!-- .wrap -->
</div><!-- #menu-secondary .menu-container -->
<div id="header">
<div class="wrap">
<a href="http://www.montpelierbridge.com/" title="The Bridge" rel="home" class="header-link"></a>
<h1 id="site-title">
<span>
<a href="http://www.montpelierbridge.com/" title="The Bridge" rel="home">The Bridge</a>
</span>
</h1>
</div><!-- .wrap -->
</div><!-- #header -->
<div id="menu-primary" class="menu-container">
<div class="menu"><ul id="menu-primary-items" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2186"><a href="http://www.montpelierbridge.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2197"><a href="http://www.montpelierbridge.com/category/news-features/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="http://www.montpelierbridge.com/category/news-features/essays/">Essays</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://www.montpelierbridge.com/category/news-features/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.montpelierbridge.com/category/news-features/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="http://www.montpelierbridge.com/category/news-features/heard-on-the-street/">Heard on the Street</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2946"><a href="http://www.montpelierbridge.com/category/news-features/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="http://www.montpelierbridge.com/category/news-features/profiles/">Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2185"><a href="http://www.montpelierbridge.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10355"><a href="http://www.montpelierbridge.com/category/columns/a-state-of-mind/">A State of Mind</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10356"><a href="http://www.montpelierbridge.com/category/columns/dots-downtown-beat/">Dot&#8217;s Downtown Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10358"><a href="http://www.montpelierbridge.com/category/columns/granite-city-groove/">Granite City Groove</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10357"><a href="http://www.montpelierbridge.com/category/columns/eye-on-montpelier/">Eye on Montpelier</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.montpelierbridge.com/category/columns/hands-on-gardener/">Hands-On Gardener</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2201"><a href="http://www.montpelierbridge.com/category/columns/nature-watch/">Nature Watch</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2187"><a href="http://www.montpelierbridge.com/category/op-ed/">Op-ed</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2194"><a href="http://www.montpelierbridge.com/category/op-ed/editorials/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195"><a href="http://www.montpelierbridge.com/category/op-ed/letters/">Letters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2196"><a href="http://www.montpelierbridge.com/category/op-ed/opinions/">Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10866"><a href="http://www.montpelierbridge.com/category/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14428"><a href="http://www.montpelierbridge.com/category/videos/chat-with-nat/">Chat with Nat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14429"><a href="http://www.montpelierbridge.com/category/videos/other-videos/">Other Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2225"><a href="http://www.montpelierbridge.com/calendar-of-events/">Calendar of Events</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="http://www.montpelierbridge.com/calendar-of-events/upcoming-events-2/">Upcoming Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="http://www.montpelierbridge.com/calendar-of-events/weekly-events/">Weekly/Ongoing Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2229"><a href="http://www.montpelierbridge.com/calendar-of-events/arts-exhibits/">Visual Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228"><a href="http://www.montpelierbridge.com/calendar-of-events/live-music/">Live Music</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227"><a href="http://www.montpelierbridge.com/calendar-of-events/theater/">Performing Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2215"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2222"><a href="http://www.montpelierbridge.com/about/">About Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220"><a href="http://www.montpelierbridge.com/about/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="http://www.montpelierbridge.com/about/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223"><a href="http://www.montpelierbridge.com/about/get-the-paper/">Get the paper</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="http://www.montpelierbridge.com/job-opportunities/">Job Opportunities</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12330"><a href="http://www.montpelierbridge.com/make-a-donation/make-a-donation/">Make a Donation!</a></li>
</ul></div>
</div><!-- #menu-primary .menu-container -->
<div class="breadcrumb breadcrumbs">
<div class="breadcrumb-trail">
<ul>
<li>Browsing: <span class="sep">&raquo;</span> </li>
<li><a href="http://www.montpelierbridge.com">  Home </a></li>
<li>
<span class="sep">&raquo;</span><a href="http://www.montpelierbridge.com/category/2018-issues/">2018 Issues</a><span class="sep">&raquo;</span>Your Summer Camps Crib Sheet		</li>
</ul>
</div><!-- .breadcrumb breadcrumbs -->
</div><!-- .breadcrumb-trail -->
<div id="container">
<div id="content">
<div class="hfeed">
<div id="post-21968" class="post-21968 post type-post status-publish format-standard has-post-thumbnail hentry category-2018-issues category-march-15-april-4-2018 category-news category-news-features">
<div class="entry-utility">
</div><!-- .entry-utility -->
<h2 class="entry-title">
Your Summer Camps Crib Sheet			</h2><!-- .entry-title -->
<div class="byline">
<span class="sep">Posted <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.montpelierbridge.com/author/thebridge/" title="View all posts by thebridge">thebridge</a></span> on </span> <span class="entry-date"><a href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/" rel="bookmark" title="12:17 pm">March 16, 2018</a></span> in <span class="entry-categories"><a href="http://www.montpelierbridge.com/category/2018-issues/" rel="category tag">2018 Issues</a>, <a href="http://www.montpelierbridge.com/category/2018-issues/march-15-april-4-2018/" rel="category tag">March 15–April 4, 2018</a>, <a href="http://www.montpelierbridge.com/category/news-features/news/" rel="category tag">News</a>, <a href="http://www.montpelierbridge.com/category/news-features/" rel="category tag">News &amp; Features</a></span>	</div><!-- .byline -->
<div class="entry-content">
<div id="attachment_21970" style="max-width: 570px" class="wp-caption aligncenter"><img class="size-large wp-image-21970" src="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095-1024x816.jpg" alt="" width="560" height="446" srcset="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095.jpg 1024w, http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095-300x239.jpg 300w, http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/SAM_1095-768x612.jpg 768w" sizes="(max-width: 560px) 100vw, 560px" /><p class="wp-caption-text">Photo courtesy of Earthwalk</p></div>
<p class="p1"><span class="s1">W</span><span class="s1">ith so much summer goodness to tap in Vermont, it’s no wonder that camps for children (and adult children)<span class="Apple-converted-space">  </span>flourish in Central Vermont from June to August, providing a wide range of opportunities to both learn new skills, make new friends, and have a lot of fun. <i>The Bridge</i> has put together a crib sheet that highlights the organizations putting on summer camps this summer. Please note all dates are general ranges. Contact camps directly to get the specifics for each program.</span></p>
<p>&nbsp;</p>
<p class="p3"><strong><span class="s1">EarthWalk </span></strong></p>
<p class="p2"><span class="s1">Since 2005, EarthWalk has been growing a mentoring community rooted in nature. EarthWalk summer camps take place in the forests and fields adjacent to the Goddard College campus in Plainfield. Each day begins and ends with a community circle of shared songs and stories. In between, there are games and workshops in which children can learn important nature skills, such as friction-fire, crafts, foraging, exploring, wild cooking, wood carving, shelter-building, naturalist skills, river exploration, wildlife tracking, and more!<span class="Apple-converted-space">  </span><a href="https://www.earthwalkvermont.org/" target="_blank" rel="noopener">earthwalkvermont.org</a></span></p>
<p class="p2"><em><span class="s1">Dates: June 26–August 24</span></em></p>
<p>&nbsp;</p>
<p class="p3"><strong><span class="s1">Green Mountain Youth Symphony </span></strong></p>
<p class="p2"><span class="s1">The Green Mountain Youth Symphony has a seven-day, intensive residential musical experience that welcomes intermediate to advanced student musicians to Northern Vermont University in Johnson. Participants work with professional music coaches in chamber groups, private lessons, eurhythmics classes, and orchestra rehearsals. There is also plenty of time to make friends with fellow musicians. Final placement is by audition in May. Financial assistance is available. <a href="http://gmys-vt.org/" target="_blank" rel="noopener">gmys-vt.org </a></span></p>
<p class="p2"><em><span class="s1">Dates: August 5–11</span></em></p>
<p class="p3"><strong><span class="s1">North Branch Nature Center</span></strong></p>
<p class="p2"><span class="s1">Summer camps at North Branch Nature Center offer a safe place where children can interact directly with nature through observation, questioning, and hands-on exploration. Flipping over rocks while wading along the banks of the North Branch River or frolicking in the fields chasing butterflies is what a child’s summer should be. Every day creates new childhood memories in the great outdoors, sending every child home with a renewed excitement for the natural world around them. There are three levels of camps for varying age groups: preschool–kindergarten,<span class="Apple-converted-space">  </span>1–4 grade, and 5–8 grade. <a href="http://www.northbranchnaturecenter.org/" target="_blank" rel="noopener">northbranchnaturecenter.org </a></span></p>
<p class="p2"><em><span class="s1">Dates: June 16–August 17</span></em></p>
<p>&nbsp;</p>
<p class="p3"><strong>Circus Smirkus </strong></p>
<p class="p2">In the hills of Greensboro, adults and children alike can quite literally run away to the circus at the Circus Smirkus summer camps. Under Big Top tents, circus professionals welcome you to a vast array of circus arts: acrobatics, trapeze, clowning, juggling, tight wire, and much more. At Smirkus Camp you’ll challenge yourself with movement that’s fun, be it building your quads on a unicycle, improving coordination with juggling, or trying some yoga on a trapeze. Clown around, have a blast, and make lasting friendships with campers who come from all over the United States. <a href="http://www.smirkus.org/" target="_blank" rel="noopener">smirkus.org</a></p>
<p class="p2"><em>Dates: June 8–August 17 </em></p>
<p>&nbsp;</p>
<p class="p3"><strong>T.W. Wood Gallery </strong></p>
<p class="p2">Held on the campus of the Vermont College of Fine Arts and the Gallery at 46 Barre Street in Montpelier, T.W. Wood Gallery summer art camps offers kids, ages 7–14, a range of fun and enriching art activities along with outside time and making new friends. The first two weeks of camp engage with a wide array of art, games, and performing activities, from putting on puppet shows to cartooning, to creating amazing art from around the world. The last day of camp features a closing performance or exhibition, plus treats. <a href="https://www.twwoodgallery.org/" target="_blank" rel="noopener">twwoodgallery.org</a></p>
<p class="p2"><em>Dates: July 9–August 17</em></p>
<p>&nbsp;</p>
<p class="p3"><strong>Lost Nation Theater</strong></p>
<p class="p2">One of Vermont’s premier theater groups is offering five unique camps/intensives this summer. Staffing them all are guest artists from across the country—all with a commitment to raising the next generation of theater artists with exercises in playwriting, movement, storytelling, acting, singing, dancing, and design. The student-to-instructor ratio is very low, and each camp has the full support of the entire theater company. The multiple camps are designed as a continuous curriculum, with one building upon the other (but with flexibility). Many students have been with Lost Nation Theater for a decade, moving and growing through our programs. <a href="http://lostnationtheater.org/" target="_blank" rel="noopener">lostnationtheater.org</a></p>
<p class="p2"><em>Dates: July 16–August 12</em></p>
<p>&nbsp;</p>
<p class="p3"><strong>AllTogetherNow!</strong></p>
<p class="p2">At AllTogetherNow! summer camps, five miles from downtown Montpelier, spend the day telling stories, swimming in the pool, making art, stilt walking, singing, playing cooperative games, and making friends. When a cool-down is needed, jump into the four-foot, in-ground saltwater swimming pool. What’s more, the beautiful location on 10 acres of open fields and abundant gardens has a magnificent view of Spruce Mountain, and across the road is 500 acres of Trust for Public Lands&#8217; forested walking trails. Many students begin by attending our licensed preschool, then grow to become campers, and even fully fledged councilors. <a href="http://alltogethernowvt.org/" target="_blank" rel="noopener">alltogethernowvt.org</a></p>
<p class="p2"><em>Dates: June 25–August 17</em></p>
<p>&nbsp;</p>
<p class="p3"><strong>Camp For Me</strong></p>
<p class="p2">Camp For Me is a day camp for adopted children and teens ages 7–17 held on the campus of Stowe High School</p>
<p class="p2">in Stowe, Vermont. In addition to the traditional summer activities—games, sports, arts and crafts, theater, field trips, swimming, nature studies, hiking, and more—Camp For Me offers a unique opportunity</p>
<p class="p2">for children to be with other kids who share the adoptive experience, and to smile and laugh with a group they belong to without doubts and explanations. For many it is a rare chance to leave troubles behind. <a href="https://www.camp4me.org/" target="_blank" rel="noopener">camp4me.org</a></p>
<p class="p2"><em>Dates: July 9–20</em></p>
<div class="jwsharethis">
Share this: 
<br />
<a href="mailto:?subject=Your%20Summer%20Camps%20Crib%20Sheet&amp;body=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F">
<img src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jw-share-this/email.png" alt="Share this page via Email" />
</a>
<a target="_blank" href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F&amp;title=Your+Summer+Camps+Crib+Sheet">
<img src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jw-share-this/su.png" alt="Share this page via Stumble Upon" />
</a>
<a target="_blank" href="http://digg.com/submit?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F&amp;title=Your+Summer+Camps+Crib+Sheet">
<img src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jw-share-this/digg.png" alt="Share this page via Digg this" />
</a>
<a target="_blank" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F&amp;t=Your+Summer+Camps+Crib+Sheet">
<img src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jw-share-this/fb.png" alt="Share this page via Facebook" />
</a>
<a target="_blank" href="http://twitter.com/intent/tweet?text=I+like+http%3A%2F%2Fwww.montpelierbridge.com%2F2018%2F03%2Fyour-summer-camps-crib-sheet%2F&amp;title=Your+Summer+Camps+Crib+Sheet">
<img src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jw-share-this/twitter.png" alt="Share this page via Twitter" />
</a>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share it!</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-21968"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-21968"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-21968"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-digg"><a rel="nofollow" class="share-digg sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=digg" target="_blank" title="Click to Digg this post"><span>Digg</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-21968"><span>LinkedIn</span></a></li><li class="share-stumbleupon"><a rel="nofollow" class="share-stumbleupon sd-button share-icon" href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->
<div class="entry-meta">
<span class="entry-permalink"><a href="http://www.montpelierbridge.com/2018/03/your-summer-camps-crib-sheet/" title="Permalink to Your Summer Camps Crib Sheet" rel="bookmark">Permalink</a></span>	</div><!-- .entry-meta -->
</div><!-- #post-## -->
<div id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://www.montpelierbridge.com/2018/03/honoring-ken-squier-radio-station-owner-and-motor-sports-broadcaster/" rel="prev"><span class="meta-nav">&larr;</span> Honoring Ken Squier: Radio Station Owner and Motor Sports Broadcaster</a></div>		<div class="nav-next"><a href="http://www.montpelierbridge.com/2018/03/composer-paul-perley-to-share-a-four-season-view-of-berlin-pond-on-april-7-and-8/" rel="next">Composer Paul Perley to Share a Four-Season View of Berlin Pond on April 7 and 8 <span class="meta-nav">&rarr;</span></a></div>
</div><!-- #nav-below -->
</div><!-- .hfeed -->
</div><!-- #content -->
<div id="sidebar-primary" class="sidebar aside" role="complementary">
<aside id="search-2" class="widget widget_search"><div id="search" class="search">
<form method="get" class="search-form" id="search-form" action="http://www.montpelierbridge.com/">
<div>
<input class="search-text" type="text" name="s" id="search-text" value="" placeholder="Search this site..." />
<input class="search-submit button" name="submit" type="submit" id="search-submit" value="Search" />
</div>
</form><!-- .search-form -->
</div><!-- .search --></aside><aside id="adwidget_imagewidget-13" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.montpelierbridge.com/about/advertising/' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/onlinead_4.5.18.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-14" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://main.nationalmssociety.org/site/TR/Walk/MAMWalkEvents?pg=entry&fr_id=29774' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2018/03/MAM_WalkMS18_MontpelierAd_vert_FINAL-noMARKS.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-11" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.montpelierbridge.com/make-a-donation/make-a-donation/' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/01/MakeADonation.jpg' alt='Ad' /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/thebridgenewspapervt">Follow The Bridge on Facebook</a></span></h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebridgenewspapervt&#038;width=200&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 432px; background: #fff"></iframe></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow The Bridge on Twitter</span></h3><a class="twitter-timeline" data-widget-id="579366838540242945" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" width="225" height="400" lang="EN">My Tweets</a></aside></div><!-- #sidebar-primary .sidebar .aside -->		</div><!-- #container -->
<div id="footer">
<div id="menu-footer" class="menu-container">
<div class="wrap">
</div><!-- .wrap -->
</div><!-- #menu-footer .menu-container -->
<div id="colophon">
<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: Nuntius by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- #colophon -->
</div><!-- #footer -->
</div><!-- #body-container -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-71024953-1', 'auto');
ga('send', 'pageview');
</script>	<div style="display:none">
</div>
<script type="text/javascript">
WPCOM_sharing_counts = {"http:\/\/www.montpelierbridge.com\/2018\/03\/your-summer-camps-crib-sheet\/":21968}	</script>
<div id="sharing_email" style="display: none;">
<form action="/2018/03/your-summer-camps-crib-sheet/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="text" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="text" name="source_email" id="source_email" value="" />
<img style="float: right; display: none" class="loading" src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses!			</div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again			</div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email.			</div>
</form>
</div>
<script type="text/javascript">
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-facebook' ).on( 'click', function() {
window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
});
</script>
<script type="text/javascript">
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-twitter' ).on( 'click', function() {
window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
});
</script>
<script type="text/javascript">
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
});
</script>
<script type="text/javascript">
jQuery(document).on( 'ready post-load', function(){
jQuery( 'a.share-linkedin' ).on( 'click', function() {
window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
});
</script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>
<script src="http://stats.wordpress.com/e-201812.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({v:'ext',j:'1:2.7.3',blog:'38855098',post:'21968',tz:'-4'});
var load_cmc = function(){linktracker_init(38855098,21968,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.53083896636963 seconds, on 22-03-18 8:58:35 -->