<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html id="ie9" lang="en-US">
<![endif]-->
<!--[if !(IE 8) & !(IE 9)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Late Poet David Budbill To Be Honored | The Bridge</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.montpelierbridge.com/wordpress/xmlrpc.php" />

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Feed" href="http://www.montpelierbridge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Comments Feed" href="http://www.montpelierbridge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Bridge &raquo; Late Poet David Budbill To Be Honored Comments Feed" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='infinity-nuntius-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/home/montpelierbridge/montpelierbridge.com/wordpress/wp-content/themes/nuntius/nuntius.css?ver=2012-06-18' type='text/css' media='all' />
<link rel='stylesheet' id='akp-dynamic-css-css'  href='http://www.montpelierbridge.com/wordpress/wp-admin/admin-ajax.php?action=akp_dynamic_css&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfblbcss-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/css/style.css?ver=1.0.60' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widgets-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/widgets/widgets.css?ver=20121003' type='text/css' media='all' />
<link rel='stylesheet' id='nuntius-style-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lobster-css'  href='http://fonts.googleapis.com/css?family=Lobster&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://www.montpelierbridge.com/wordpress/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/adkingpro/js/jquery.jshowoff.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AkpAjax = {"ajaxurl":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"fb0351847b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/adkingpro/js/adkingpro-functions.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/js/jquery.cycle.all.js?ver=20130415'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/themes/nuntius/js/functions.js?ver=201101207'></script>
<link rel='https://api.w.org/' href='http://www.montpelierbridge.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.montpelierbridge.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.montpelierbridge.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A STATE OF MIND: On the Road: (F)LA Law' href='http://www.montpelierbridge.com/2017/02/a-state-of-mind-on-the-road-fla-law/' />
<link rel='next' title='Michael Arnowitt Will Perform in a Farewell Concert' href='http://www.montpelierbridge.com/2017/02/michael-arnowitt-will-perform-in-a-farewell-concert/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/" />
<link rel='shortlink' href='http://wp.me/p2D1Z8-4lW' />
<link rel="alternate" type="application/json+oembed" href="http://www.montpelierbridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2017%2F02%2Flate-poet-david-budbill-to-be-honored%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.montpelierbridge.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.montpelierbridge.com%2F2017%2F02%2Flate-poet-david-budbill-to-be-honored%2F&#038;format=xml" />
            <style type="text/css">
                .adkingprobanner.rollover {position: relative;}
                .adkingprobanner.rollover .akp_rollover_image {
                    position: absolute;
                    top: 0;
                    left: 0;
                    z-index: 1;
                }
                .adkingprobanner.rollover .akp_rollover_image.over {z-index: 0;}
                .adkingprobanner.rollover:hover .akp_rollover_image.over {z-index: 2;}
                /* Add any CSS you would like to modify your banner ads here */            </style>
            
<!-- This site is using AdRotate v3.15.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Late Poet David Budbill To Be Honored" />
<meta property="og:url" content="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/" />
<meta property="og:description" content="by Nat Frothingham Friends and admirers of Vermont poet David Budbill who died at his Montpelier home on Sept. 25, 2016 are continuing to remember and honor him. Even with his passing, his friends ..." />
<meta property="og:site_name" content="The Bridge" />
<meta property="og:image" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Lois-Eby.jpg" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Lois-Eby.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
	<style type="text/css">
		#header .wrap {
			margin: 10px auto;
			position: relative;
			z-index: 1;
		}
	</style>
		<style type="text/css">
	/* <![CDATA[ */
		a,
		.breadcrumbs a,
		.post-meta a,
		#sidebar-primary a,
		#respond input[type="text"],
		#respond input[type="email"],
		#respond input[type="url"],
		.category-section .entry-title a,
		#more-articles .entry-title a,
		.archive .entry-title a,
		.search .entry-title a,
		.slideshow-controls .slideshow-pager a.activeSlide,
		#infinite-footer .blog-credits a,
		#infinite-footer .blog-credits a:hover {
			color: #0188cb;
		}
		#header,
		#menu-primary {
			background-color: #0188cb;
		}
	/* ]]> */
	</style>
	<style type="text/css">
			#header .wrap {
			background: url(http://www.montpelierbridge.com/wordpress/wp-content/uploads/2012/07/bannerreverse1.png) no-repeat;
			width: 980px;
			height: 155px;
		}
		#site-title {
			margin: 48px 12px 0;
		}
			#site-title {
 	 		position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" />
<meta name="msapplication-TileImage" content="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/01/BridgeLogoMini-copy.jpg" />
</head>

<body class="post-template-default single single-post postid-16736 single-format-standard ecwd-theme-nuntius">

	<div id="body-container">
		
		<div id="menu-secondary" class="menu-container">
			<div class="wrap">

				<div id="site-description">Free, Independent &amp; Local</div>

				<div class="menu"><ul id="menu-secondary-items" class=""><li id="menu-item-6723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6723"><a href="http://www.montpelierbridge.com/category/2014-issues/">2014 Issues</a>
<ul class="sub-menu">
	<li id="menu-item-6724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6724"><a href="http://www.montpelierbridge.com/category/2014-issues/january-9-2014/">January 9, 2014</a></li>
	<li id="menu-item-6777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6777"><a href="http://www.montpelierbridge.com/category/2014-issues/january-23/">January 23</a></li>
	<li id="menu-item-6865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6865"><a href="http://www.montpelierbridge.com/category/2014-issues/february-6/">February 6</a></li>
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="http://www.montpelierbridge.com/category/2014-issues/february-20-2014/">February 20 2014</a></li>
	<li id="menu-item-7005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7005"><a href="http://www.montpelierbridge.com/category/2014-issues/march-6-2014/">March 6 2014</a></li>
	<li id="menu-item-7086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7086"><a href="http://www.montpelierbridge.com/category/2014-issues/march-20-2014/">March 20 2014</a></li>
	<li id="menu-item-7166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7166"><a href="http://www.montpelierbridge.com/category/2014-issues/april-3-2014/">April 3 2014</a></li>
	<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="http://www.montpelierbridge.com/category/2014-issues/april-17-2014/">April 17 2014</a></li>
	<li id="menu-item-7374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7374"><a href="http://www.montpelierbridge.com/category/2014-issues/may-1-2014/">May 1 2014</a></li>
	<li id="menu-item-7496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7496"><a href="http://www.montpelierbridge.com/category/2014-issues/may-15-2014/">May 15 2014</a></li>
	<li id="menu-item-7585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7585"><a href="http://www.montpelierbridge.com/category/2014-issues/june-5-2014/">June 5 2014</a></li>
	<li id="menu-item-7702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7702"><a href="http://www.montpelierbridge.com/category/2014-issues/june-26-2014/">June 26 2014</a></li>
	<li id="menu-item-8144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8144"><a href="http://www.montpelierbridge.com/category/2014-issues/august-7-2014-2014-issues/">August 7, 2014</a></li>
	<li id="menu-item-8143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8143"><a href="http://www.montpelierbridge.com/category/2014-issues/august-28/">August 28</a></li>
</ul>
</li>
<li id="menu-item-3979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3979"><a href="http://www.montpelierbridge.com/category/2013-issues/">2013 Issues</a>
<ul class="sub-menu">
	<li id="menu-item-6573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6573"><a href="http://www.montpelierbridge.com/category/2013-issues/december-12/">December 12, 2013</a></li>
	<li id="menu-item-6483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6483"><a href="http://www.montpelierbridge.com/category/2013-issues/november-21-2013/">November 21, 2013</a></li>
	<li id="menu-item-6414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6414"><a href="http://www.montpelierbridge.com/category/2013-issues/november-7-2013/">November 7, 2013</a></li>
	<li id="menu-item-6324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6324"><a href="http://www.montpelierbridge.com/category/2013-issues/october-16-2013/">October 16, 2013</a></li>
	<li id="menu-item-6252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6252"><a href="http://www.montpelierbridge.com/category/2013-issues/october-3-2013/">October 3, 2013</a></li>
	<li id="menu-item-6157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6157"><a href="http://www.montpelierbridge.com/category/2013-issues/september-19-2013/">September 19, 2013</a></li>
	<li id="menu-item-6063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6063"><a href="http://www.montpelierbridge.com/category/2013-issues/september-5-2013/">September 5, 2013</a></li>
	<li id="menu-item-5925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5925"><a href="http://www.montpelierbridge.com/category/2013-issues/august-222013/">August 22, 2013</a></li>
	<li id="menu-item-5778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5778"><a href="http://www.montpelierbridge.com/category/2013-issues/august-12013/">August 1,2013</a></li>
	<li id="menu-item-5627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5627"><a href="http://www.montpelierbridge.com/category/2013-issues/july-182013/">July 18, 2013</a></li>
	<li id="menu-item-5489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5489"><a href="http://www.montpelierbridge.com/category/2013-issues/june-27-2013/">June 27, 2013</a></li>
	<li id="menu-item-5328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5328"><a href="http://www.montpelierbridge.com/category/2013-issues/june-20-2013/">June 20, 2013</a></li>
	<li id="menu-item-5163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5163"><a href="http://www.montpelierbridge.com/category/2013-issues/june-6-2013/">June 6, 2013</a></li>
	<li id="menu-item-5037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5037"><a href="http://www.montpelierbridge.com/category/2013-issues/may-16-2013/">May 16, 2013</a></li>
	<li id="menu-item-4868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4868"><a href="http://www.montpelierbridge.com/category/2013-issues/may-2-2013/">May 2, 2013</a></li>
	<li id="menu-item-4753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4753"><a href="http://www.montpelierbridge.com/category/2013-issues/april-18-2013/">April 18, 2013</a></li>
	<li id="menu-item-4640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4640"><a href="http://www.montpelierbridge.com/category/2013-issues/april-4-2013/">April 4, 2013</a></li>
	<li id="menu-item-4543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4543"><a href="http://www.montpelierbridge.com/category/2013-issues/march-21-2013/">March 21, 2013</a></li>
	<li id="menu-item-4544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4544"><a href="http://www.montpelierbridge.com/category/2013-issues/march-7-2013/">March 7, 2013</a></li>
	<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4378"><a href="http://www.montpelierbridge.com/category/2013-issues/february-21-2013/">February 21, 2013</a></li>
	<li id="menu-item-4379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4379"><a href="http://www.montpelierbridge.com/category/2013-issues/february-7-2013/">February 7, 2013</a></li>
	<li id="menu-item-4380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4380"><a href="http://www.montpelierbridge.com/category/2013-issues/january-24-2013/">January 24, 2013</a></li>
	<li id="menu-item-3980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3980"><a href="http://www.montpelierbridge.com/category/2013-issues/january-10-2013/">January 10, 2013</a></li>
</ul>
</li>
<li id="menu-item-3978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3978"><a href="http://www.montpelierbridge.com/category/2012-issues/">2012 Issues</a>
<ul class="sub-menu">
	<li id="menu-item-3931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3931"><a href="http://www.montpelierbridge.com/category/2012-issues/december-13-2012/">December 13, 2012</a></li>
	<li id="menu-item-3932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3932"><a href="http://www.montpelierbridge.com/category/2012-issues/november-29/">November 29, 2012</a></li>
	<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3751"><a href="http://www.montpelierbridge.com/category/2012-issues/november-15-2012/">November 15, 2012</a></li>
	<li id="menu-item-3622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3622"><a href="http://www.montpelierbridge.com/category/2012-issues/november-1-2012/">November 1, 2012</a></li>
	<li id="menu-item-3445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3445"><a href="http://www.montpelierbridge.com/category/2012-issues/october-17-2012/">October 17, 2012</a></li>
	<li id="menu-item-3446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3446"><a href="http://www.montpelierbridge.com/category/2012-issues/october-4-2012/">October 4, 2012</a></li>
	<li id="menu-item-3249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3249"><a href="http://www.montpelierbridge.com/category/2012-issues/september-20-2012/">September 20, 2012</a></li>
	<li id="menu-item-3141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3141"><a href="http://www.montpelierbridge.com/category/2012-issues/september-6-2012/">September 6, 2012</a></li>
	<li id="menu-item-3068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3068"><a href="http://www.montpelierbridge.com/category/2012-issues/august-16-2012/">August 16, 2012</a></li>
	<li id="menu-item-3069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3069"><a href="http://www.montpelierbridge.com/category/2012-issues/august-2-2012/">August 2, 2012</a></li>
	<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a href="http://www.montpelierbridge.com/category/2012-issues/july-19-2012/">July 19, 2012</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="http://www.montpelierbridge.com/category/2012-issues/june-28-2012/">June 28, 2012</a></li>
	<li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.montpelierbridge.com/category/2012-issues/june-21-2012/">June 21, 2012</a></li>
	<li id="menu-item-2213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2213"><a href="http://www.montpelierbridge.com/category/2012-issues/june-7-2012/">June 7, 2012</a></li>
	<li id="menu-item-2208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2208"><a href="http://www.montpelierbridge.com/category/2012-issues/may-17-2012/">May 17, 2012</a></li>
	<li id="menu-item-2205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2205"><a href="http://www.montpelierbridge.com/category/2012-issues/may-3-2012/">May 3, 2012</a></li>
	<li id="menu-item-2203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2203"><a href="http://www.montpelierbridge.com/category/2012-issues/april-19-2012/">April 19, 2012</a></li>
	<li id="menu-item-2204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2204"><a href="http://www.montpelierbridge.com/category/2012-issues/april-5-2012/">April 5, 2012</a></li>
	<li id="menu-item-946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-946"><a href="http://www.montpelierbridge.com/category/2012-issues/march-15-2012/">March 15, 2012</a></li>
	<li id="menu-item-1262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1262"><a href="http://www.montpelierbridge.com/category/2012-issues/march-1-2012/">March 1, 2012</a></li>
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="http://www.montpelierbridge.com/category/2012-issues/february-16-2012/">February 16, 2012</a></li>
	<li id="menu-item-3601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3601"><a href="http://www.montpelierbridge.com/category/2012-issues/february-2-2012/">February 2, 2012</a></li>
</ul>
</li>
</ul></div>
			</div><!-- .wrap -->
		</div><!-- #menu-secondary .menu-container -->

		<div id="header">
			<div class="wrap">


									<a href="http://www.montpelierbridge.com/" title="The Bridge" rel="home" class="header-link"></a>
				
				<h1 id="site-title">
					<span>
						<a href="http://www.montpelierbridge.com/" title="The Bridge" rel="home">The Bridge</a>
					</span>
				</h1>

				
			</div><!-- .wrap -->
		</div><!-- #header -->

		<div id="menu-primary" class="menu-container">

			<div class="menu"><ul id="menu-primary-items" class=""><li id="menu-item-2186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2186"><a href="http://www.montpelierbridge.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-2197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2197"><a href="http://www.montpelierbridge.com/category/news-features/arts/">Arts</a></li>
	<li id="menu-item-2210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2210"><a href="http://www.montpelierbridge.com/category/news-features/essays/">Essays</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2945"><a href="http://www.montpelierbridge.com/category/news-features/features/">Features</a></li>
	<li id="menu-item-3250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3250"><a href="http://www.montpelierbridge.com/category/news-features/food/">Food</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2193"><a href="http://www.montpelierbridge.com/category/news-features/heard-on-the-street/">Heard on the Street</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2946"><a href="http://www.montpelierbridge.com/category/news-features/news/">News</a></li>
	<li id="menu-item-2198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2198"><a href="http://www.montpelierbridge.com/category/news-features/profiles/">Profiles</a></li>
</ul>
</li>
<li id="menu-item-2185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2185"><a href="http://www.montpelierbridge.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-10355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10355"><a href="http://www.montpelierbridge.com/category/columns/a-state-of-mind/">A State of Mind</a></li>
	<li id="menu-item-10356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10356"><a href="http://www.montpelierbridge.com/category/columns/dots-downtown-beat/">Dot&#8217;s Downtown Beat</a></li>
	<li id="menu-item-10358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10358"><a href="http://www.montpelierbridge.com/category/columns/granite-city-groove/">Granite City Groove</a></li>
	<li id="menu-item-10357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10357"><a href="http://www.montpelierbridge.com/category/columns/eye-on-montpelier/">Eye on Montpelier</a></li>
	<li id="menu-item-2188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2188"><a href="http://www.montpelierbridge.com/category/columns/hands-on-gardener/">Hands-On Gardener</a></li>
	<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2201"><a href="http://www.montpelierbridge.com/category/columns/nature-watch/">Nature Watch</a></li>
</ul>
</li>
<li id="menu-item-2187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2187"><a href="http://www.montpelierbridge.com/category/op-ed/">Op-ed</a>
<ul class="sub-menu">
	<li id="menu-item-2194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2194"><a href="http://www.montpelierbridge.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-2195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2195"><a href="http://www.montpelierbridge.com/category/op-ed/letters/">Letters</a></li>
	<li id="menu-item-2196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2196"><a href="http://www.montpelierbridge.com/category/op-ed/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-10866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10866"><a href="http://www.montpelierbridge.com/category/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-14428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14428"><a href="http://www.montpelierbridge.com/category/videos/chat-with-nat/">Chat with Nat</a></li>
	<li id="menu-item-14429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14429"><a href="http://www.montpelierbridge.com/category/videos/other-videos/">Other Videos</a></li>
</ul>
</li>
<li id="menu-item-2225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2225"><a href="http://www.montpelierbridge.com/calendar-of-events/">Calendar of Events</a>
<ul class="sub-menu">
	<li id="menu-item-2214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2214"><a href="http://www.montpelierbridge.com/calendar-of-events/upcoming-events-2/">Upcoming Events</a></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2230"><a href="http://www.montpelierbridge.com/calendar-of-events/weekly-events/">Weekly/Ongoing Events</a></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2229"><a href="http://www.montpelierbridge.com/calendar-of-events/arts-exhibits/">Visual Arts</a></li>
	<li id="menu-item-2228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228"><a href="http://www.montpelierbridge.com/calendar-of-events/live-music/">Live Music</a></li>
	<li id="menu-item-2227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2227"><a href="http://www.montpelierbridge.com/calendar-of-events/theater/">Performing Arts</a></li>
</ul>
</li>
<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://www.montpelierbridge.com/category/pdf-issues/">PDF Issues</a></li>
<li id="menu-item-2215" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2215"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2222"><a href="http://www.montpelierbridge.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-2220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2220"><a href="http://www.montpelierbridge.com/about/contact-us/">Contact Us</a></li>
	<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-2221"><a href="http://www.montpelierbridge.com/about/advertising/">Advertising</a></li>
	<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="http://www.montpelierbridge.com/about/editorial/">Editorial</a></li>
	<li id="menu-item-2223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2223"><a href="http://www.montpelierbridge.com/about/get-the-paper/">Get the paper</a></li>
	<li id="menu-item-7685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7685"><a href="http://www.montpelierbridge.com/job-opportunities/">Job Opportunities</a></li>
</ul>
</li>
<li id="menu-item-12330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12330"><a href="http://www.montpelierbridge.com/make-a-donation/make-a-donation/">Make a Donation!</a></li>
</ul></div>
		</div><!-- #menu-primary .menu-container -->

		<div class="breadcrumb breadcrumbs">
	<div class="breadcrumb-trail">
			<ul>
		<li>Browsing: <span class="sep">&raquo;</span> </li>
				<li><a href="http://www.montpelierbridge.com">  Home </a></li>

				<li>
			<span class="sep">&raquo;</span><a href="http://www.montpelierbridge.com/category/2017-issues/">2017 Issues</a><span class="sep">&raquo;</span>Late Poet David Budbill To Be Honored		</li>
							</ul>
	</div><!-- .breadcrumb breadcrumbs -->
</div><!-- .breadcrumb-trail -->
		<div id="container">
<div id="content">
	<div class="hfeed">

		
			
<div id="post-16736" class="post-16736 post type-post status-publish format-standard has-post-thumbnail hentry category-2017-issues category-arts category-february-16-march-1-2017 category-news category-news-features">

	<div class="entry-utility">
				
	</div><!-- .entry-utility -->

	<h2 class="entry-title">
					Late Poet David Budbill To Be Honored			</h2><!-- .entry-title -->

	<div class="byline">
		<span class="sep">Posted <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.montpelierbridge.com/author/thebridge/" title="View all posts by thebridge">thebridge</a></span> on </span> <span class="entry-date"><a href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/" rel="bookmark" title="1:54 pm">February 17, 2017</a></span> in <span class="entry-categories"><a href="http://www.montpelierbridge.com/category/2017-issues/" rel="category tag">2017 Issues</a>, <a href="http://www.montpelierbridge.com/category/news-features/arts/" rel="category tag">Arts</a>, <a href="http://www.montpelierbridge.com/category/2017-issues/february-16-march-1-2017/" rel="category tag">February 16 — March 1, 2017</a>, <a href="http://www.montpelierbridge.com/category/news-features/news/" rel="category tag">News</a>, <a href="http://www.montpelierbridge.com/category/news-features/" rel="category tag">News &amp; Features</a></span>	</div><!-- .byline -->

	<div class="entry-content">
		<h2 class="p1"><span class="s1">by Nat Frothingham</span></h2>
<div id="attachment_16737" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-16737" src="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Steve-Solberg-300x200.jpg" alt="" width="300" height="200" srcset="http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Steve-Solberg-300x200.jpg 300w, http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Steve-Solberg-768x512.jpg 768w, http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Steve-Solberg-1024x683.jpg 1024w, http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/Steve-Solberg.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo David Budbill by Steve Solberg</p></div>
<p class="p1"><span class="s1">F</span><span class="s1">riends and admirers of Vermont poet David Budbill who died at his Montpelier home on Sept. 25, 2016 are continuing to remember and honor him.</span></p>
<p class="p2"><span class="s1">Even with his passing, his friends and admirers are finding fresh way to give Budbill recognition as a poet and appreciate him for the man he was.</span></p>
<p class="p2"><span class="s1">Andrea Stander who is one of Budbill’s many friends, saw in his spare and discerning poetry a voice that epitomizes Vermont. Stander said, “He wrote about people and about things that Vermont can relate to.”</span></p>
<p class="p2"><span class="s1">In recent days Budbill has found fresh public<span class="Apple-converted-space">  </span>recognition from the wide range of people he touched with his poetic voice.</span></p>
<p class="p2"><span class="s1">Again as Stander said, “The Town of Wolcott where David and his wife Lois and family lived for some 45 years will be dedicating this year’s Town Report to him.” And a moving tribute to Budbill in a concurrent Vermont House and Senate resolution recalls his life in Vermont and his high professional achievements as a poet.</span></p>
<p class="p2"><span class="s1">Parts of that tribute include the following sentiments.</span></p>
<p class="p3" style="padding-left: 60px;"><em><span class="s1">“Whereas, for 45 years, the multi-genre writer David Budbill resided in Wolcott where he found an ideal homestead, and Whereas, a critic, reviewing David Budbill’s poetry collection, Judevine, described the volume as containing “some of the most direct and clear-eyed poems of the half-century” and compared the author favorably to Walt Whitman and Robert Frost, and…</span></em></p>
<p class="p3" style="padding-left: 60px;"><em><span class="s1">Whereas, he soon chose the rural setting of Wolcott where he constructed a home, labored on a Christmas tree farm, tended a large vegetable garden, and pursued a notable literary career featuring the publication of 10 poetry books, seven plays, two novels, a short story collection, two picture books for children and an opera libretto “A Fleeting Animal: An Opera From Judevine,” with composer Erik Nielsen.</span></em></p>
<p class="p3" style="padding-left: 60px;"><em><span class="s1">Whereas, he championed racial and economic justice as a writer and a citizen, and Whereas, David Budbill was the recipient of many prestigious awards and honors, and Whereas, although never named as the Vermont Poet Laureate, colleagues who have held this title wrote of David Budbill in the most glowing and laudatory terms, signifying they considered him a professional peer…”</span></em></p>
<p class="p2"><span class="s1">Although Budbill many times was nominated for the honor of Vermont Poet Laureate, he was nonetheless never named to that position. But his many admirers have found a way to give him posthumous recognition.</span></p>
<p class="p2"><span class="s1">This spring, Lost Nation Theater will present its third production of Budbill’s “Judevine” which will open on Thursday, April 20 and close on Sunday, May 7.</span></p>
<p class="p2"><span class="s1">In a statement supporting the House-Senate resolution honoring Budbill, Lost Nation Founding Artistic Director Kim Bent characterized Budbill’s many accomplishments.</span></p>
<p class="p2"><span class="s1">Said Bent,</span></p>
<p class="p3"><em><span class="s1">“I am proud to support today’s resolution recognizing David Budbill’s life-long accomplishments as a playwright and poet, a writer who captured the essential nature of our Vermont people. The iconic characters he created in his poems and plays will live forever as true embodiments of our independence, self-reliance, resilience, hard work, frugality, common sense and cryptic wisdom.”</span></em></p>
<p class="p3"><span class="s1">Turning to the upcoming April production of Budbill’s Judevine, Bent continued.</span></p>
<p class="p3"><em><span class="s1">“In April of this year, Lost Nation Theater will present its third production of Budbill’s play ‘Judevine,’ and I invite all legislators to attend. Like this resolution today, it will be a fitting way to celebrate David’s life, his work and his memory.”</span></em></p>
<p class="p2"><span class="s1">Andrea Stander reflected on a Budbill poem that was offered to the Vermont House as part of a devotional by another Vermont poet Geoff Hewitt on the day that Budbill was honored by the concurrent House-Senate resolution.</span></p>
<p class="p2"><span class="s1">Hewitt read two of Budbill’s poems. But it was Budbill’s poem “Bugs in a Bowl” that Stander said “resonated for me.”</span></p>
<p class="p4" style="text-align: center;"><strong><span class="s1">Bugs in a Bowl</span></strong></p>
<p class="p5" style="text-align: center;"><span class="s1">Han Shan, that great and crazy, wonder-filled Chinese poet of a thousand years ago, said:</span></p>
<p class="p5" style="text-align: center;"><span class="s1">We&#8217;re just like bugs in a bowl. All day going around never leaving their bowl.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">I say, That&#8217;s right! Every day climbing up </span></p>
<p class="p5" style="text-align: center;"><span class="s1">the steep sides, sliding back.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Over and over again. Around and around.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Up and back down.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Sit in the bottom of the bowl, head in your hands,</span></p>
<p class="p5" style="text-align: center;"><span class="s1">cry, moan, feel sorry for yourself.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Or. Look around. See your fellow bugs.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Walk around.</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Say, Hey, how you doin&#8217;?</span></p>
<p class="p5" style="text-align: center;"><span class="s1">Say, Nice Bowl!</span></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"></div>
		<div class="really_simple_share_clearfix"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share it!</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" class="share-print sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" class="share-email sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" class="share-facebook sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=facebook" target="_blank" title="Share on Facebook" id="sharing-facebook-16736"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" class="share-twitter sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=twitter" target="_blank" title="Click to share on Twitter" id="sharing-twitter-16736"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" class="share-google-plus-1 sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=google-plus-1" target="_blank" title="Click to share on Google+" id="sharing-google-16736"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" class="share-reddit sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-digg"><a rel="nofollow" class="share-digg sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=digg" target="_blank" title="Click to Digg this post"><span>Digg</span></a></li><li class="share-linkedin"><a rel="nofollow" class="share-linkedin sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=linkedin" target="_blank" title="Click to share on LinkedIn" id="sharing-linkedin-16736"><span>LinkedIn</span></a></li><li class="share-stumbleupon"><a rel="nofollow" class="share-stumbleupon sd-button share-icon" href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/?share=stumbleupon" target="_blank" title="Click to share on StumbleUpon"><span>StumbleUpon</span></a></li><li class="share-end"></li></ul></div></div></div>			</div><!-- .entry-content -->

	<div class="entry-meta">
		<span class="entry-permalink"><a href="http://www.montpelierbridge.com/2017/02/late-poet-david-budbill-to-be-honored/" title="Permalink to Late Poet David Budbill To Be Honored" rel="bookmark">Permalink</a></span>	</div><!-- .entry-meta -->
</div><!-- #post-## -->


				<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.montpelierbridge.com/2017/02/a-state-of-mind-on-the-road-fla-law/" rel="prev"><span class="meta-nav">&larr;</span> A STATE OF MIND: On the Road: (F)LA Law</a></div>		<div class="nav-next"><a href="http://www.montpelierbridge.com/2017/02/michael-arnowitt-will-perform-in-a-farewell-concert/" rel="next">Michael Arnowitt Will Perform in a Farewell Concert <span class="meta-nav">&rarr;</span></a></div>
	
	</div><!-- #nav-below -->
	
			
		
	</div><!-- .hfeed -->
</div><!-- #content -->


<div id="sidebar-primary" class="sidebar aside" role="complementary">
		<aside id="search-2" class="widget widget_search"><div id="search" class="search">
	<form method="get" class="search-form" id="search-form" action="http://www.montpelierbridge.com/">
	<div>
		<input class="search-text" type="text" name="s" id="search-text" value="" placeholder="Search this site..." />
		<input class="search-submit button" name="submit" type="submit" id="search-submit" value="Search" />
	</div>
	</form><!-- .search-form -->
</div><!-- .search --></aside><aside id="adwidget_imagewidget-11" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.montpelierbridge.com/make-a-donation/make-a-donation/' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/01/MakeADonation.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-8" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.montpelierbridge.com/about/advertising/' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2017/02/onlinead_3.2.17.jpg' alt='Ad' /></a></aside><aside id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.scribd.com/doc/316026367/The-Breeze-June-2016' alt='Ad'><img style='width: 100%;' src='http://www.montpelierbridge.com/wordpress/wp-content/uploads/2016/06/Bridge_6.16.16_THEBREEZECOVER-1.jpg' alt='Ad' /></a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><span><a href="https://www.facebook.com/thebridgenewspapervt">Follow The Bridge on Facebook</a></span></h3><iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fthebridgenewspapervt&#038;width=200&#038;height=432&#038;colorscheme=light&#038;show_faces=true&#038;stream=false&#038;show_border=true&#038;header=false&#038;force_wall=false" scrolling="no" frameborder="0" style="border: none; overflow: hidden; width: 200px;  height: 432px; background: #fff"></iframe></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title"><span>Follow The Bridge on Twitter</span></h3><a class="twitter-timeline" data-widget-id="579366838540242945" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" width="225" height="400" lang="EN">My Tweets</a></aside><aside id="adwidget_imagewidget-10" class="widget AdWidget_ImageWidget"><a  href='http://adsofthefuture.com' alt='Ad'><img  src='http://www.montpelierbridge.com/wp-content/plugins/ad-widget/assets/sample-ad.png' alt='Ad' /></a></aside></div><!-- #sidebar-primary .sidebar .aside -->		</div><!-- #container -->

		<div id="footer">
			<div id="menu-footer" class="menu-container">
				<div class="wrap">
									</div><!-- .wrap -->
			</div><!-- #menu-footer .menu-container -->

			<div id="colophon">
				<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress</a>
				<span class="sep"> | </span>
				Theme: Nuntius by <a href="https://wordpress.com/themes/" rel="designer">WordPress.com</a>.			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #body-container -->

	<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-71024953-1', 'auto');
    ga('send', 'pageview');

</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/www.montpelierbridge.com\/2017\/02\/late-poet-david-budbill-to-be-honored\/":16736}	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/late-poet-david-budbill-to-be-honored/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="text" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="text" name="source_email" id="source_email" value="" />

			
			
			<img style="float: right; display: none" class="loading" src="http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.60'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=1.0.60'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-admin\/admin-ajax.php","ajaxnonce":"8a33cbaa20","loadingText":"Loading...","plugin_url":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-content\/plugins\/event-calendar-wd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=1.0.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.montpelierbridge.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var recaptcha_options = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.montpelierbridge.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=20121205'></script>

	<script src="http://stats.wordpress.com/e-201707.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:2.7.3',blog:'38855098',post:'16736',tz:'-5'});
	var load_cmc = function(){linktracker_init(38855098,16736,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script>
</body>
</html>